Введение

Navigation: »No topics above this level«

Введение

Система событийного видеонаблюдения

Система событийного видеонаблюдения GOALcity (далее система) – это уникальный набор средств и функций для безопасности с аналитическим видеонаблюдением для любого типа объекта: дома, квартиры, дачи, офиса, магазина, многоэтажного здания и комплекса зданий, банка, завода, фабрики, стоянки автотранспорта, служб ГИБДД, МВД, ФСБ, уличного контроля, комплекса «Безопасный город» и т. д.

С полной версией инструкции Вы можете ознакомиться здесь.

Свои комментарии, замечания и предложения по настоящей инструкции Вы можете присылать на адрес s@goal.ru с пометкой "Agata-quick".


Системные требования

Navigation: Общие сведения >

Системные требования

Операционная система

Системные требования:

ОС: Windows 10 pro 64-bit, Windows Server 2016, Windows Server 2019 с последними обновлениями.

Процессор: AMD Ryzen 5 или Intel Core i5 последних поколений и выше.

Оперативная память: от 16 Гб.

Видеокарта: NVIDIA 1660 и старше.

SSD: 250 Гб.

HDD: Жесткий диск используется под архив, глубина архива зависит от количества камер и качества записи. Рассчитать глубину архива можно здесь.

DirectX: Версии 9.0c.

Обязательно убедитесь, что у Вас установлены все обновления ОС на текущий момент времени!

Для 3D План требуется DirectX выпуска июнь 2010 года.

Об остальных системных требованиях Вы можете узнать здесь.

Поддерживаемые языки

В настоящее время в дистрибутив включены языки:

·русский;

·английский (США);

·французский (Франция);

·испанский (традиционная сортировка);

·азербайджанский (латиница).

По запросу в дистрибутив можно добавить любой другой язык.


Основные подсистемы (компоненты)

Navigation: Общие сведения >

Основные подсистемы (компоненты)

Состав комплексной системы безопасности GOALcity

Система состоит из целого комплекса подсистем: основных и дополнительных. В данной инструкции кратко описана работа с основными подсистемами. Полное описание всех компонентов Вы можете посмотреть здесь.

Клиентская часть - GOALcity Client

1.Файл установки – 1_GOALcity_Client_x64.exe.

2.Интерфейс для подключения, управления и настройки всех серверов СИТИ, как локально, так и по сети.

3.Видеозапись. Подробнее о видеозаписи Вы можете узнать здесь.

4.Работа с архивами: локальный архив и архивный сервер. Подробнее об этих архивах Вы можете узнать здесь.

5.Защита экспортированных данных по технологии «Энигма». Подробнее об этой технологии Вы можете узнать здесь.

6.Панель «Внимание!». Служит для сохранения, систематизации и перераспределения аналитических видеоданных для удобного использования записанных фрагментов в охранных целях. Подробнее об этой технологии Вы можете узнать здесь.

7.Видеоаналитика и видеосемантика - составные части панели «Внимание!». Подробнее об этих группах аналитических алгоритмов Вы можете узнать здесь.

8.Охранная логика – язык программирования охранного оборудования SL++. Подробнее об этом языке Вы можете узнать здесь.

9.3D план. Подробнее о плане Вы можете узнать здесь.

10.Мобильное видео. Подробнее о мобильном видео Вы можете узнать здесь.

11.Журнал системы.

Сервер поддержки IP устройств – MultiMedia Server

1.Файл установки – 2_IP_Server_x64.exe.

2.Работа с IP камерами, IP серверами, DVR, NVR и т. п.

3.Подробнее о сервере поддержки Вы можете узнать здесь.

Архивный сервер GOALarchive

1.Файл установки – 3_Archive_Server_x64.exe.

2.Сетевой архив. Подробнее об этом архиве Вы можете узнать здесь.


Разное

Navigation: Общие сведения >

Разное

Enter topic text here.


Принятые сокращения

Navigation: Общие сведения > Разное >

Принятые сокращения

DNS - Domain Name System (система доменных имен). Служит для связывания названий сайтов (доменов) с IP-адресами компьютеров, обслуживающих их (например, домен goal.ru имеет IP адрес 77.246.156.57).

DVR - Digital Video Recorder (цифровой видеорегистратор). Устройство, предназначенное для записи видеосигнала в цифровом формате.

FARWIT - облачный видео-сервис на базе событийного видеонаблюдения.

H.264 - MPEG-4 Part 10 или AVC (Advanced Video Coding) — лицензируемый стандарт сжатия видео, предназначенный для достижения высокой степени сжатия видеопотока при сохранении высокого качества.

H.265 - или HEVC (High Efficiency Video Coding). Открытая реализация нового стандарта кодирования видео. Стандарт H.265 является логическим продолжением H.264 и характеризуется более эффективными алгоритмами сжатия.

IP - Internet Protocol (протокол интернета). В общем случае под этим сокращением понимается широкий спектр оборудования и услуг, поддерживающих этот протокол. Конкретно, что понимается под сокращением "IP", нужно смотреть по контексту.

JPEG - Joint Photographic Experts Group, по названию организации-разработчика) — один из популярных растровых графических форматов, применяемый для хранения изображений.

MJPEG - Motion JPEG. Покадровый метод видеосжатия, основной особенностью которого является сжатие каждого отдельного кадра видеопотока с помощью алгоритма сжатия изображений JPEG.

NVR - Netwwork Video Recorder (сетевой видеорегистратор). Устройство, предназначенное для записи сигнала с IP камер и передаче видео (архива) на удаленные рабочие места.

ONVIF - Open Network Video Interface Forum. Отраслевая международная организация, которая занимается разработкой стандартизованных протоколов для взаимодействия различного оборудования и программных средств, входящих в состав систем безопасности (IP-камер, IP-кодеров, видеорегистраторов, контроллеров доступа и т. п.).

USB - Universal Serial Bus (универсальная последовательная шина). Последовательный интерфейс для подключения периферийных устройств к вычислительной технике. В общем случае под этим сокращением понимаются устройства, имеющие эту шину. Конкретно, что понимается под сокращением "USB", нужно смотреть по контексту.

Wi-Fi — Wireless Fidelity (что-то типа "беспроводная привязанность"). Торговая марка Wi-Fi Alliance для беспроводных компьютерных сетей на базе стандарта IEEE 802.11.

АРМ - автоматизированное рабочее место.

ЛКМ - левая кнопка мыши.

ОС - операционная система.

ПК - персональный компьютер.

ПКМ - правая кнопка мыши.

ПО - программное обеспечение.


Панель управления системы

Navigation: Общие сведения > Разное >

Панель управления системы

Панель управления системы имеет вид:


Главное меню системы

Navigation: Общие сведения > Разное >

Главное меню системы

Главное меню системы имеет следующий вид:

Вызвать его можно несколькими способами:

1.Нажать ЛКМ на кнопку Button-main-menu на панели управления системы.

2.Нажать ПКМ на любой части панели управления, не заполненной кнопками, логотипами и т. п.

3.Нажать ПКМ на значке системы ico-videoclient в панели задач Windows.


Установка программы

Navigation: Быстрый старт >

Установка программы

Дистрибутивы программы

Вначале нужно получить дистрибутивы программы.

·для получения бесплатной версии нужно заполнить маленькую форму здесь.

·для получения коммерческой версии нужно обратиться в отдел продаж.

Полный дистрибутив системы состоит из ряда файлов, основных:

·1_GOALcity_Client_x64.exe - клиентская часть,

·2_IP_Server_x64.exe - сервер IP устройств (мультимедиа сервер),

·3_Archive_Server_x64.exe - архивный сервер,

и ряда других дополнительных файлов.

Для удобства и упрощения установки в дистрибутивах присутствуют пакеты программ, объединяющие в себе сразу несколько дистрибутивов:

·AgataBox_x64 - "клиент + IP сервер + архивный сервер + поддержка серверных ОС". При установке можно выбрать любые из этих компонентов или все сразу.

·Agata_mini_x64 - "клиент + IP сервер + архивный сервер". Сборка минимального размера без панели "Внимание!", фильтров и плагинов. Подходит для тех, кто не пользуется данными компонентами.

·Agata_Free_x64 - бесплатная версия. Включает в себя дистрибутивы "клиент + IP сервер + архивный сервер". Устанавливаются сразу все дистрибутивы. Без ключа (файла лицензии) работает в ограниченном режиме. С ограничениями бесплатной версии можно ознакомиться здесь. При наличии ключа (файла лицензии) имеет тот функционал, который прописан в ключе (файле лицензии).

Установка программы

Для установки последовательно запустите все требуемые файлы дистрибутива. Следуйте указаниям инсталлятора. После окончания процесса установки всех дистрибутивов перезагрузите ПК.

Для переустановки проделайте следующее:

1.удалите систему с удалением (или без удаления) настроек,

2.перезагрузите ПК,

3.установите требуемые компоненты GOALcity с удалением (или без удаления) настроек,

4.перезагрузите ПК,

5.запустите GOALcity.

Работа с файлом лицензии и/или ключом

Возможности системы и ее ограничения прописаны в файле лицензии. Файл лицензии может быть привязан к "железу" ПК или к внешнему ключу защиты.

1.Если у Вас бесплатная версия, то ни ключ, ни файл лицензии Вам не нужны.

2.Если у Вас привязка ПО идет к "железу" ПК, то Вы должны будете получить файл лицензии license.txt и положить его в корень диска, на котором установлена ОС. Обычно это диск С. Т. е. путь к файлу будет c:license.txt

Не редактируйте этот файл! В начале файла прямо написано: "Не редактировать! Изменение файла приведет к его неработоспособности. Восстановление файла - платная процедура - 1000 рублей." Вы можете только просматривать его на предмет того, что у Вас прописано в лицензии, какими компонентами и алгоритмами системы Вы можете пользоваться.

Привязка к "железу" позволяет работать без внешнего ключа защиты, но при выходе из строя каких-либо комплектующих ПК (материнская плата, жесткий диск, процессор и т. п.) Вам придется заново получать файл лицензии, предварительно доказав факт выхода комплектующего из строя.

3.Если у Вас привязка идет к внешнему ключу защиты, то Вам нужно выполнить п. 2 и установить ключ защиты в порт USB. В системе могут использоваться 2 типа ключей: SIGN и Stealth II. Какой тип ключа установлен у Вас, Вы можете посмотреть на самом ключе:

или в диспетчере устройств:

·если у Вас ключ SIGN, то больше никаких действий предпринимать не нужно.

·если у Вас ключ Stealth II, то дополнительно нужно установить драйвер ключа. Взять его можно на диске с ПО или скачать с сайта производителя.

Привязка к внешнему ключу защиты позволяет менять любые комплектующие ПК и даже устанавливать программу на любой другой ПК.


Первый запуск

Первый запуск

Для запуска программы нужно сделать двойной клик мышью по ярлыку системы на рабочем столе ico-videoclient или выбрать в меню Windows пункт "Видеоклиент":

Для записи видео, аудио и другой информации в системе может быть локальный архив или архивный сервер. Отличия локального архива от архивного сервера Вы можете посмотреть здесь.

Если у Вас установлен архивный сервер, то система сразу же перейдет к поиску серверов.

Если у Вас не установлен архивный сервер, то программа будет искать на ПК локальный архив.


Локальный архив

Локальный архив

При установке архивного сервера локальный архив становится недоступным. Однако папку с локальным архивом можно подключить как папку с архивным сервером. Подробнее о создании и подключении архивного сервера.

Если у Вас не установлен архивный сервер, то система будет искать на ПК локальный архив:

При его отсутствии или невозможности найти система предложит создать новый:

Если Вы откажетесь, то система будет работать без архива, т. е. без записи информации. Установить локальный архив можно будет позже.

Создание локального архива

Если же Вы согласитесь создать новый локальный архив, то Вам будет предложено указать путь к папке архива. Указанная папка не должна содержать каких-либо файлов, т. е. должна быть пустой. Архив лучше поместить на диск, отличный от системного. Правильно будет выделить для него отдельный физический диск.

Настройте параметры архива под свои нужды. Для этого можно ограничить размер архива, задать минимальное свободное место на диске или указать максимальную длительность записи в днях.

При этом надо иметь в виду, что минимальное свободное место на диске нужно оставить исходя из требования дефрагментатора файловой системы. Так, например, встроенный дефрагментатор Windows для своей нормальной работы требует около 15% от всего объема логического диска.

При достижении любого порогового значения ограничений место под новые записи будет освобождаться путем удаления самых старых, т. е. автоматически включается механизм самостирания.

После конфигурирования локального архива программа предложит найти установленные серверы.


Поиск серверов

Поиск серверов

При первом запуске программы откроется окно "Поиск серверов". Этот же поиск можно запустить, зайдя на схему подключений и нажав кнопку "Добавить". Зайти на схему подключений можно нажав кнопку "Настройка подключений" на панели управления или выбрав пункт "Настройка подключений..." в главном меню.

Cистема имеет сетевую архитектуру. Поэтому ее клиентская часть может находиться на одном компьютере, а серверная - на другом. Если IP, архивный либо какой-то другой сервер GOALcity установлены на этом же компьютере (этот пункт отмечен по умолчанию), то нажмите кнопку "Далее>". Если на другом - поставьте отметку в пункте "На компьютере" и в рядом расположенном поле впишите его IP адрес или DNS имя. После нажатия кнопки "Далее>" запустится поиск серверов.

По окончании поиска откроется окно "Результаты поиска".

Выберите серверы, которые нужно добавить на диаграмму подключений, поставив напротив них галочку, и нажмите кнопку "Завершить". После этого система предложит Вам найти подключенные IP камеры.


Мастер подключений

Мастер подключений

Общие описание

Данный Мастер подключений используется по умолчанию с версии программы GOALcity Agata 2291.

Если у Вас установлена версия GOALcity Agata ниже 2291, воспользуйтесь этой инструкцией.

Чтобы подключить IP камеру к системе, не нужно особых навыков работы с ПК. Достаточно, чтобы камера поддерживала протокол ONVIF. Обычно все современные камеры поддерживают этот протокол. Иногда он бывает отключен в настройках самой камеры. Тогда его нужно просто включить, зайдя в настройки камеры обычным браузером.

После того, как Вы добавили IP сервер (мультимедиа сервер) на диаграмму подключений, система предложит Вам найти и подключить IP устройства (камеры,стрим серверы, и т. п.).

Поиск камер запускается автоматически при первом запуске GOALcity. Этот же поиск можно запустить, зайдя на схему подключений и нажав кнопку "+" в вернем левом углу на диаграмме мультимедиа сервера:

Мастер подключений делает процесс поиска и настройки нового соединения практически безболезненным. Он позволяет выбирать из следующих типов поиска.

- Автоматический

- Ручной

Автоматический поиск

Автоматический поиск использует специальный ONVIF протокол, поэтому мы рекомендуем произвести поиск камер в автоматическом режиме, потому что почти все современные камеры поддерживают этот протокол.

Для поиска камер в автоматическом режиме:

Нажмите кнопку "Автоматический поиск"

По окончанию поиска, программа выдаст список найденных камер.

Информация о найденных камерах формируется в таблицу. Для добавления необходимой камеры:

Если камера требует авторизацию

необходимо нажать в соответствующем поле и ввести логин/пароль от камеры.

Если вы все сделали верно, то в столбце "Авторизация" будет информация о том, что камера авторизована, а состояние изменится с "Требует авторизации" на "Выбрана"

Для камер не требующих авторизации достаточно нажать ЛКМ с строке "Состояние" необходимой камеры.

После авторизации станет доступен столбец "Потоки". В данном столбце можно изменить разрешение и кодак потоков для просмотра и записи.

Камера есть в вашем списке если в столбце "Состояние" указано что камера с таким именем уже есть в общем списке.

Ручной поиск

При нажатии на кнопку "Ручной поиск", откроется окно с вариантами поиска камеры.

"Я знаю подсеть камеры (поиск по диапазону IP)" - тоже самое что и автоматический поиск, только с указанием конкретного диапазона IP адресов.

"Я знаю IP адрес (URL) камеры" - данный поиск подходит если вы знаете точный IP адрес камеры. Просто введите IP адрес камеры и нажмите кнопку "Проверить". Если камера найдется, то программа выдаст вам уже знакомую табличку с камерой. Если нет, то программа оповестит вас о том, что камера не найдена.

"Я знаю RTSP-ссылку видеопотоков" - данный вид поиска подходит, когда камера по тем или иным причинам не находится ONVIF поиском, но при этом у вас есть RTSP ссылка на видеопоток камеры. Запустите мастер подключений по RTSP и заполните необходимые поля. Для проверки работоспособности камеры, впишите RTSP ссылку в соответствующее поле, заполните поля логин/пароль и нажмите кнопку "Проверить!". Если вы все сделали верно, в окне справа появится изображение с камеры.

"Я знаю точную модель камеры" - Этот способ подключения подходит для камер старого типа.

Посмотрите полный список устройств, для которых проводилась расширенная интеграция.

"Мне нужно подключить SpecLab Stream Server" - предназначен для поиска и подключения стрим серверов Speclab.

Введите IP адрес стрим сервера и логин/пароль, либо выполните автоматический поиск. Если поиск успешен, то появится таблица со всеми камерами присутствующими на данном стрим сервере, которые можно добавить в GOALcity.

"Подключение других видеоисточников" - здесь можно подключить видеоролик, камеру из облака или камеру, которую не удалось подключить другим способом.

Общий список камер

После добавления всех необходимых камер, они появятся в общем списке.

В общем списке можно поменять кодек и разрешение потоков записи и просмотра, изменить параметры камеры, подключить/отключить камеру в окно, а также удалить камеру.

Для смены кодека и разрешения потока, кликните ЛКМ в соответствующем поле и выберите необходимые параметры потока.

Для изменения параметров камеры, кликните ЛКМ на пиктограмме karandash

Откроется окно с параметрами камеры в котором возможно поменять имя камеры, потоки просмотра и записи, кодек и разрешение потоков, а также проверить сигнал с камеры.

Для подключения/отключения камеры, кликните в поле "Состояние" ЛКМ.

Снимок экрана 2021-01-11 124432

После подключения камер в окна, нажмите кнопку "Применить".


Поиск и подключение IP камер

Поиск и подключение IP камер

Чтобы подключить IP камеру к системе, не нужно особых навыков работы с ПК. Достаточно, чтобы камера поддерживала протокол ONVIF. Обычно все современные камеры поддерживают этот протокол. Иногда он бывает отключен в настройках самой камеры. Тогда его нужно просто включить, зайдя в настройки камеры обычным браузером.

После того, как Вы добавили IP сервер (мультимедиа сервер) на диаграмму подключений, система предложит Вам найти и подключить IP устройства (камеры, DVR, NVR, серверы, контроллеры и т. п.).

Поиск камер запускается автоматически при первом запуске после поиска серверов GOALcity. Этот же поиск можно запустить, зайдя на схему подключений и нажав кнопку "+" в вернем левом углу на диаграмме мультимедиа сервера:

Зайти на схему подключений можно нажав кнопку "Настройка подключений" на панели управления или выбрав пункт "Настройка подключений..." в главном меню.

Выберите ONVIF поиск (установлен по умолчанию) и нажмите кнопку "Вперед":

Если Вы не знаете диапазон IP адресов камер, то в открывшемся окне выберите тип поиска "Авто" (установлен по умолчанию) и нажмите "Вперед":

Если же Вы его знаете, то для ускорения поиска выберите "По диапазону IP", введите первый и последний адрес камеры, и нажмите "Вперед", например:

Система начнет искать камеры по протоколу ONVIF и через непродолжительное время покажет результат поиска:

В нашем случае система нашла 4 камеры, одной из которых требуется авторизация. Если камеру не авторизовать, то система не сможет к ней подключиться и, соответственно, не сможет с ней работать. Для авторизации наведите мышь на строку с этой камерой и нажмите правую кнопку мыши. Появится окно авторизации. Введите в него имя пользователя, пароль и нажмите кнопку "ОК":

Если Вы их не знаете, то обратитесь к своему администратору сети или к Поставщику камеры.

После авторизации всех камер система покажет список найденных камер. Если какую-либо камеру подключать не нужно, то снимите птицу слева от ее названия и нажмите кнопку "Вперед":

Система выведет список подключаемых камер (добавляемых источников). Если всё правильно, то нажмите кнопку "Добавить" (иначе - "Назад" или "Отмена"):

Теперь нужно вывести камеры, подключенные к Мультимедиа серверу, в окна (к Клиенту). Вам будет предложено выбрать стиль подключения, т. е. сколько камер в одном окне Вы хотите видеть. Обычно подключают одну камеру в одно окно (Группировать по: 1 - установлено по умолчанию). Нажмите ОК:

После этого на диаграмме протянутся линии от Мультимедиа сервера к GOALcity клиенту. Нажмите ОК:

Система выведет подключенные камеры в окна и предложит выстроить их на экране монитора:

Нажмите "Выстроить", и окна на мониторе будут выстроены в порядке, максимально задействующем всю площадь монитора:

Для отключения постоянных предложений выстраивания окон поставьте птицу "Больше не предлагать выстраивание". Выстраивание можно сделать в любой момент, выбрав пункт "Выстроить по умолчанию" в главном меню системы.


Архивный сервер

Архивный сервер

При установке архивного сервера локальный архив становится недоступным. Однако записи локального архива никуда не пропадут, их можно подключить и просматривать в архивном сервере. Подробнее о создании и подключении локального архива.

Если Вы установили Архивный сервер (файл установки 3_Archive_Server_x64.exe), то на диаграмме подключений он появится вместе с Мультимедиа сервером и Клиентом:

Архив лучше поместить на диск, отличный от системного. Правильно будет выделить для него отдельный физический диск (диски). Для задания папки, куда будет записываться информация, зайдите в настройки архива, сделав двойной клик мышью на любой части прямоугольника "Сервер архива", нажмите кнопку "Добавить..." и выберите пункт "Создать...":

В диалоговом окне добавления архива нажмите кнопку "..." для выбора пути:

В следующем окне выберите диск, который Вы выделили под архив, нажмите кнопку "Создать..." для создания папки на этом диске, введите имя папки, нажмите "ОК" в этом окне и "ОК" в окне добавления архива:

Параметры архива: ограничение размера, минимальное свободное место на диске или максимальная длительность записи в днях выбираются так же, как и при настройке локального архива. В результате у Вас появится архивный сервер.

Если нужно, Вы можете задать любое количество архивных серверов. Например, для того, чтобы хранить записи разных групп камер в разных папках или на разных физических дисках. Или для задания пользователям системы разных прав на просмотр архивов.

Нажав кнопку ОК, Вы перейдете к подключению архива (архивов) к окну (клиенту).

Подключать архивы к клиенту на схеме необязательно. Однако неподключенные архивы будут недоступны в некоторых пунктах меню выбора архива (архивов). На работоспособность системы это не влияет.

Для этого можно протянуть мышью связь от архива к клиенту или щелкнув правой кнопкой мыши по любой части прямоугольника "Сервер архива" выбрать пункт "Подключить все":

Система подключит архив/архивы к клиентской части:

После нажатия "ОК" система выведет подключенные архивы в окна. Если это окно не нужно для постоянной работы, то его можно скрыть, нажав ПКМ на заголовке окна и выбрав пункт "Скрыть":

Не перепутайте с "Закрыть".

Пункт "Закрыть" разрывает связь между клиентом и сервером и закрывает (удаляет) окно с диаграммы клиента.


Настройка записи видео в архив

Настройка записи видео в архив

Способы записи

В системе запись может вести как сервер, так и клиент. Оба способа работают независимо друг от друга. Можно использовать как один из них, так и оба вместе (если нужно дублировать записи).

Основная запись (пишет клиент) - это традиционный способ записи. Он позволяет использовать в качестве архива как архивный сервер, так и локальный архив. Его удобно применять:

·для локальной системы (в системе видеонаблюдения всего 1 ПК, выполняющий функции АРМ и сервера ),

·когда архив и клиент установлены на одном ПК, и этот же ПК является АРМ.

В этом случае оператор всегда контролирует процесс записи и при каких-либо проблемах всегда может вмешаться или сообщить по команде.

Резервная запись (пишет сервер) - это новый способ записи. Он позволяет использовать в качестве архива только архивный сервер. Его удобно применять:

·для сетевой системы (серверы и АРМ - это разные ПК),

·когда нужна работа системы без постоянного контроля оператора (ПК работает как сервер, без загрузки пользователя ОС).

Настроить запись можно как индивидуально для каждой камеры (настройка в окне камеры), так и сразу для нескольких камер (групповые настройки). В рамках этой инструкции мы рассмотрим только индивидуальную настройку для одной камеры. Про груповые настройки можно прочитать в полной версии этой инструкции.

Выбор архива для записи

После создания архива и добавления видео источника необходимо включить запись видео.

Откройте настройки Вашего видео источника нажатием на кнопку button-settings на всплывающей в окне камеры панели управления и перейдите ко вкладке "Настройки" и затем к строчке "Архив".

Укажите созданный Вами архив в строке "Писать в архив". А также выберите какой тип записи вы хотели бы просматривать.

Снимок экрана 2021-01-13 141603

ВАЖНО!!! Перед тем как переходить к следующему пункту, нажмите кнопку "Применить". Если этого не сделать параметры на вкладке "Запись" будут не активны!!!

Что будем записывать?

Важно ничего не упустить! Перейдите на строчку "Контент" и отметьте галочкой "Записывать все кадры". Но можно активировать и "щедящий архив режим", и записывать только кадры по определенным событиям, например, только кадры с лицами или автомобильными номерами.

Снимок экрана 2020-11-23 112740

Настройка скорости и типа записи

Перейдите на вкладку "Запись". Если активировать "Минимальную избыточность", то система будет писать только те кадры, в которых присутствует детекция движения. Это сэкономит пространство на жестком диске, но т.к. записываться будут далеко не все кадры и не постоянно, велика возможность упустить что-либо важное.

"Средняя избыточность". Оптимальный для записи вариант. Активируйте данную строчку. Если не настроена страховочная запись (о чем чуть ниже), то в состоянии покоя (детектор движения не активен) система вести запись не будет, но как только в кадре появится какое-либо действие (детектор движения активен) сразу же включиться запись со скоростью, указанной в поле "Скорость записи" на время или определенное количество кадров.

Снимок экрана 2020-11-23 112635

Рекомендуем использовать именно "Среднюю избыточность" для записи в архив.

Автономная запись

Чтобы активировать Автономную запись, перейдите на вкладку "Сервер". Поставьте галку напротив пункта "Включить автономную запись". Далее выберите Архив и куда будет производиться запись. Так же установите режим записи.

Снимок экрана 2021-01-13 142559

Страховочная запись

Все же не стоит полностью полагаться на программный детектор движения, поэтому последней стадией настройте страховочную запись для камеры. Перейдите к строке "Страховка" и отметьте поле "Включить страховочную запись". При активации этой настройки система начнет непрерывную запись с указанной скоростью. Эта запись не влияет ни на какие другие виды записи и ведется непрерывно и постоянно.

Даже если Вы выключите запись по детекции и основную запись, страховочная запись все равно будет продолжаться.

Снимок экрана 2020-11-23 112724

Сохраните все изменения нажатием кнопки "Ок".


Включение алгоритмов панели "Внимание!"

Панель "Внимание!"

Панель "Внимание!"

Панель: запуск, добавление, настройка, удаление

После подключения камер и выстраивания окон система выведет на экран и панель "Внимание!":

Система поставляется с двумя панелями "Внимание!", но при установке автоматически создается только одна. Вторую Вы можете создать сами через меню главной панели управления.

Для этого в главном меню системы выберите пункт "Настройка панелей "Внимание!"..." и нажмите кнопку "Добавить...":

На экран будет выведена новая панель. Она же появится в списке панелей.

Для настройки панели нужно выделить её в списке панелей и нажать кнопку "Настроить...".

Для удаления панели нужно выделить её в списке панелей и нажать кнопку "Удалить...".

Чтобы деактивировать панель и убрать ее с экрана нужно снять птичку слева от имени панели в списке панелей.

После настройки закройте окно нажатием кнопки "Закрыть".

Включение аналитики

По умолчанию все аналитические алгоритмы на всех камерах выключены. Для включения аналитики на камерах нужно зайти в настройки панели. Сделать это можно двумя способами: как описано выше или нажав ПКМ на заголовке панели и выбрав пункт "Настройки...":

Далее нужно нажать ЛКМ на имени камеры или имени сервера. Для включения/отключения аналитики сразу на всех камерах служат кнопки "Камеры", "Помехи", "FARWIT" и "GM2":

По умолчанию активны алгоритм "Авария" и алгоритмы "Видеосемантики": "Новизна", "Количество" и "Площадь". Для того, чтобы изменить список включенных алгоритмов и настроить их, надо нажать кнопку "Настроить" слева от имени камеры.

Некоторые алгоритмы можно включить прямо из общих настроек панели. Это "Помехи", "FARWIT" и "GM2".

Более подробно об аналитических алгоритмах, их включении и настройке смотрите в полной версии инструкции.

В бесплатной версии никакие другие алгоритмы, кроме алгоритмов по умолчанию, включить нельзя.

Но можно обратиться с просьбой дать временную лицензию для тестирования любых интересующих Вас алгоритмов. Для этого достаточно написать письмо на s@goal.ru.


Мобильность: Gm2 и Farwit

Мобильность: Gm2 и Farwit

GM2

Для передачи информации на мобильные устройства под управлением ОС Андроид (версия 5.0 и выше) используется компонент Gm2 (GOALmobile-2). Он устанавливается вместе с клиентом 1_GOALcity_Client_x64.exe, т. е. отдельного дистрибутива не имеет. Просто при установке клиента не снимайте птицу:

В процессе установки будет предложено сразу сконфигурировать Gm2: указать IP адреса и порты сервера (серверов) и брокера событий, ввести данные для подключения к "Далекому свидетелю" и т. п. Однако это можно сделать и позднее в любое время, запустив конфигуратор из меню ОС "Пуск":

Для получения информации с серверов GOALcity на мобильные устройства нужно установить программу Gm2 из плей-маркета.

По умолчанию в программе прописаны данные для подключения к демо-сервисам Спецлаб. Таким образом Вы сразу же можете убедиться в ее работоспособности и посмотреть функционал на реальных камерах.

Окно конфигурации Gm2 имеет вид:

Конфигурирование Gm2 не представляет собой трудности, т. к. при наведении указателя мыши на поля, требующие заполнения, появляется всплывающая подсказка о том, какую именно информацию нужно ввести в то или иное поле.

1.Закладка "Основное":

1.1. Адрес сервера событий - IP адрес или DNS имя ПК, с которого будут приходить события (ролики) на мобильное устройство.

1.2. Дополнительный адрес сервера событий - собственно функционал указан в самом названии. Может отсутствовать.

1.3. Второй дополнительный адрес сервера событий - аналогично п. 1.2.

1.4. Порт сервера событий. По умолчанию указан 8080, но Вы можете поставить любой другой свободный на Вашем ПК порт.

1.5. Проверить доступность. Проверяет, не занят ли указанный Вами порт сервера событий какой-нибудь программой. Если после нажатия на эту кнопку появляется сообщение "Порт доступен", значит Gm2 может его использовать. Если же Вы получите сообщение "Порт недоступен", значит он уже занят какой-то программой и Вам нужно выбрать другой.

1.6. Адрес брокера событий - IP адрес или DNS имя ПК, который будет сообщать мобильному устройству, на каком сервере появилось событие, чтобы мобильное устройство подключилось к этому серверу и скачало с него событие (ролик).

1.7. Порт брокера событий. По умолчанию указан 1883, но Вы можете поставить любой другой свободный на Вашем ПК порт.

2.Закладка "Панели":

2.1. В левом окне находится список панелей "Внимание!".

2.2. При выборе панели ЛКМ в правом окне появляется список камер, на которых включен Gm2.

2.3. При выборе панели ЛКМ в правом окне и при нажатии на кнопку "Изменить..." появится окно, в котором можно установить максимальное число событий, хранящихся на сервере, для передачи на мобильное устройство. По умолчанию на сервере хранится 20 событий. При превышении этого числа самые старые не переданные события будут замещаться новыми.

3.Закладка "Сервер GOALcity":

3.1. Пользователь - имя пользователя GOALcity, имеющего права доступа к датчикам и ключам GOALcity.

3.2. Пароль - пароль этого пользователя.

3.3. Контролировать состояние датчиков. При установке этой птицы на мобильное приложение будут поступать данные о сработках датчиков. Также можно будет управлять (включать и выключать) ключами GOALcity.

3.4. 64-разрядный. Эта галка ставится в случае использования версий GOALcity Vanga и выше.

3.5. Удаленная перезагрузка - разрешает перезагружать ПК с мобильного устройства.

3.6. Контроль параметров GOALcity.

Принцип работы Gm2

В системе событийного видеонаблюдения GOALcity может быть несколько серверов событий и один брокер. Gm2 работает следующим образом:

·мобильное устройство поддерживает связь с брокером.

·с брокером также связаны все серверы событий.

·при появлении какого-либо события на сервере событий он сообщает об этом брокеру.

·брокер в свою очередь "говорит" устройству, что на таком-то сервере появилось событие, надо к нему подключиться и скачать его.

Разные адреса одного и того же сервера событий могут потребоваться в том случае, если Вам нужно получить доступ к ПК с мобильного устройства из разных мест с использованием разных путей (сетей) доступа к нему:

·Это может быть внутренний адрес (например, 192.168.1.1), если Вы работаете внутри своей локальной сети (Intranet), например, по Wi-Fi.

·Это может быть внешний адрес (например, 176.110.125.167), если Вы работаете удаленно через Internet.

·Второй дополнительный адрес сервера Вам потребуется в том случае, если Вы для надежности используете двух провайдеров и, соответственно, у Вас есть два разных внешних IP адреса.

Farwit - далекий свидетель

FARWIT также, как и Gm2 не имеет отдельного дистрибутива и устанавливается при установке Gm2.

Для работы FARWIT его нужно включить в настройках панели "Внимание!".

Окно конфигурации "далекого свидетеля" выглядит следующим образом:

Конфигурирование FARWIT не представляет собой трудности, т. к. при наведении указателя мыши на поля, требующие заполнения, появляется всплывающая подсказка о том, какую именно информацию нужно ввести в то или иное поле.

1.Включить. Установка птички включает передачу событий в облачный сервис.

2.Адрес архива - IP адрес или DNS имя и порт "далекого свидетеля", куда будут передаваться события (ролики). По умолчанию надо ввести cloud.farwit.com:80.

3.Адрес дополнительного архива - IP адрес или DNS имя и порт резервного "далекого свидетеля".

4.Пользователь - имя пользователя облачного сервиса.

5.Пароль - пароль этого пользователя.

6.Максимальное число событий - число событий, хранящееся в очереди для передачи в облачный сервис. При превышении этого числа самые старые не переданные события будут замещаться новыми.

7.Передавать события. Без реакции оператора/с низкой важностью/с высокой важностью. Установка птички активирует передачу событий выбранного типа.


Работа

Navigation: »No topics above this level«

Работа

Enter topic text here.


Просмотр видео

Navigation: Работа >

Просмотр видео

Просмотр видео онлайн

После подключения камеры Вы сразу же увидите видео:

Видео в окне

Если видео нет, то в окне появится надпись, объясняющая отсутствие картинки:

·нет камеры,

·неверный логин/пароль,

·получение кадра,

·нет сигнала,

·временные перебои со связью,

·подключение,

·остановлено,

·неверное состояние,

·ожидание события,

·и т. п.

Просмотр архива (архивов) видео

Просмотр архива видео в системе возможен несколькими способами. В данной инструкции мы рассмотрим один из них. Все остальные способы подробно описаны в полной версии инструкции.

Если Вы настроили запись, то на всплывающей в окне камеры панели инструментов у Вас будет активна кнопка "Архив" button-play . При нажатии на нее открывается плейер архива:

Назначение кнопок интуитивно понятно из пиктограмм, нанесенных на них. Они аналогичны пиктограммам любых других широко распространенных плейеров. Также название функции кнопки всплывает в виде подсказки при наведении на нее указателя мыши.

Обычно для просмотра выводятся последние 30 мин. Если же нужно выбрать любой произвольный промежуток времени, то нужно нажать на кнопку "Диапазон", выбрать дату-время начала и конца интересующего периода и нажать кнопку "Установить":

Другие способы выбора диапазона описаны в полной версии инструкции.